BulkTracker pkgsrc bulk build status

Branch
HEAD
Platform
Linux 3.16.0/x86_64
Compiler
gcc
Timestamp
2017-02-24
User
Sevan / Venture37

Results by category

Packages breaking most other packages

Location Package Name Status Breaks
x11/kdelibs3 kdelibs-3.5.10nb40 failed 139
lang/php56 php-5.6.30 failed 130
devel/boost-libs boost-libs-1.63.0 failed 113
lang/php70 php-7.0.16 failed 103
lang/php71 php-7.1.2 failed 94
lang/ghc7 ghc-7.6.3nb11 failed 84
lang/g95 g95-0.93nb8 failed 70
www/py-flask py34-flask-0.12 failed 24
www/py-flask py36-flask-0.12 failed 24
www/py-django py34-django-1.10.5 failed 18
www/py-django py36-django-1.10.5 failed 18
lang/clisp clisp-2.49nb23 failed 17
devel/kdoctools kdoctools-5.25.0nb3 failed 14
graphics/evas evas-1.7.7nb3 failed 14
lang/qore qore-0.8.12.4 failed 13
net/go-net go-net-20160910nb2 failed 7
graphics/p5-PerlMagick p5-PerlMagick-7.0.4.10 failed 5
x11/py-Tk py35-Tk-3.5.3nb4 failed 5
security/lasso lasso-2.5.1nb1 failed 5
security/py-OpenSSL py34-OpenSSL-16.2.0 failed 5
security/py-OpenSSL py35-OpenSSL-16.2.0 failed 5
print/ja-vflib-lib ja-vflib-lib-2.24.2nb3 failed 4
x11/ruby-gnome2-gtk3 ruby23-gnome2-gtk3-3.1.1nb2 failed 4
lang/gcc3-c gcc3-c-3.3.6nb1 failed 4
devel/deforaos-libsystem deforaos-libsystem-0.3.0 failed 4
x11/ruby-gnome2-gtk3 ruby22-gnome2-gtk3-3.1.1nb2 failed 4
textproc/py-sphinx py34-sphinx-1.5.1 failed 4
devel/py-blinker py35-blinker-1.4nb1 failed 4
inputmethod/mozc-server mozc-server-2.17.2313.102nb5 failed 3
www/ruby-rack-protection ruby22-rack-protection-1.5.3 failed 3
math/ltm ltm-1.0nb1 failed 3
x11/gnustep-gui gnustep-gui-0.22.0nb13 failed 3
sysutils/upower upower-0.99.4 failed 3
lang/kaffe kaffe-1.1.7nb8 failed 2
print/ruby-gnome2-poppler ruby23-gnome2-poppler-3.1.1 failed 2
devel/poco poco-1.6.1nb1 failed 2
devel/netbsd-iscsi-lib netbsd-iscsi-lib-20111006nb1 failed 2
devel/libetm libetm-1.09 failed 2
www/webkit-gtk webkit-gtk-2.12.4nb4 failed 2
lang/gauche Gauche-0.9.5 failed 2
security/libprelude-python libprelude-python-0.9.24.1nb10 failed 2
cross/mingw-binutils mingw-binutils-2.18nb2 failed 2
shells/zsh zsh-5.3.1 failed 2
sysutils/libfm libfm-1.2.4nb3 failed 2
lang/classpath classpath-0.93nb5 failed 2
devel/rcs rcs-5.9.4 failed 2
security/libmultigest libmultigest-20150211 failed 2
emulators/dynamips dynamips-0.2.16 failed 2
security/libfprint libfprint-0.0.6nb31 failed 2
devel/SOPE SOPE-2.3.19 failed 2
devel/librlog librlog-1.3.7 failed 2
inputmethod/mozc-tool mozc-tool-2.17.2313.102nb5 failed 2
lang/gcc48 gcc48-4.8.5 failed 2
sysutils/amanda-common amanda-common-3.3.1nb11 failed 2
math/pari pari-2.7.6nb2 failed 2
devel/libts libts-1.08 failed 2
print/lilypond lilypond-2.18.2nb9 failed 2
lang/gcc5 gcc5-5.4.0nb2 failed 2
chat/licq-core licq-core-1.3.5nb2 failed 2
mail/metamail metamail-2.7nb11 failed 2
devel/libbinio libbinio-1.4 failed 2
cross/freemint-mintlib cross-freemint-mintlib-20131219nb1 failed 2
archivers/p5-Compress-Bzip2 p5-Compress-Bzip2-2.25 failed 2
net/haproxy haproxy-1.6.11 failed 1
devel/py-automat py34-automat-0.5.0 failed 1
mail/qpopper qpopper-4.1.0nb5 failed 1
devel/ruby-ncurses ruby21-ncurses-1.2.4nb4 failed 1
multimedia/mpeg_encode mpeg_encode-1.5bnb6 failed 1
x11/matchbox-panel matchbox-panel-0.9.2nb12 failed 1
archivers/xbin xbin-2.3nb1 failed 1
misc/rpm rpm-4.12.0.1nb4 failed 1
mail/cyrus-imapd24 cyrus-imapd-2.4.17nb18 failed 1
devel/xulrunner17 xulrunner17-17.0.11nb26 failed 1
lang/gcc6 gcc6-6.3.0 failed 1
comms/obexftp obexftp-0.24 failed 1
multimedia/fxtv fxtv-1.03nb21 failed 1
devel/py-newt py27-newt-0.52.16nb1 failed 1
lang/swi-prolog-packages swi-prolog-packages-6.6.6nb1 failed 1
x11/fltk2 fltk2-2.0pre6129nb13 failed 1
net/nagios-plugin-dnsrbl nagios-plugin-dnsrbl-0.2 failed 1
databases/sdbm sdbm-90.12.1nb2 failed 1
www/htmlcxx htmlcxx-0.85 failed 1
lang/elk elk-3.99.8nb2 failed 1
devel/ruby-ncurses ruby23-ncurses-1.2.4nb4 failed 1
x11/efltk efltk-2.0.5nb20 failed 1
filesystems/perfuse perfuse-20120206 failed 1
comms/asterisk14 asterisk-14.2.0nb4 failed 1
net/libnipper libnipper-0.12.1 failed 1
emulators/simh simh-4.0.0.20161218nb2 failed 1
emulators/qemu qemu-2.8.0nb1 failed 1
audio/gst-plugins0.10-fluendo-mp3 gst-fluendo-mp3-0.10.32 failed 1
net/nagios-plugin-syncrepl nagios-plugin-syncrepl-0.1 failed 1
security/p5-Crypt-DH-GMP p5-Crypt-DH-GMP-0.00012nb2 failed 1
databases/mysql51-client mysql-client-5.1.72nb7 failed 1
emulators/gpsim-devel gpsim-20050905nb30 failed 1
audio/alsa-utils alsa-utils-1.1.1nb1 failed 1
lang/icon icon-9.4.3nb1 failed 1
security/py-rsa py34-rsa-3.4.1 failed 1
audio/gqmpeg-devel gqmpeg-0.91.1nb31 failed 1
devel/ldapsdk ldapsdk-12311998nb7 failed 1