BulkTracker pkgsrc bulk build status

Branch
HEAD
Platform
SmartOS 20160721T174127Z/x86_64
Compiler
gcc
Timestamp
2017-08-13
User
Joyent Packages Development

Results by category

Packages breaking most other packages

Location Package Name Status Breaks
ham/gnuradio-core gnuradio-core-3.7.11nb1 failed 23
devel/ocaml-jbuilder ocaml-jbuilder-1.0_beta10 failed 15
x11/qt5-qtwebkit qt5-qtwebkit-5.5.1nb11 failed 13
devel/ruby-redmine ruby24-redmine-3.3.2nb2 failed 11
audio/cdparanoia cdparanoia-3.0.10.2nb3 failed 10
devel/gnustep-base gnustep-base-1.24.0nb15 failed 9
audio/fluidsynth fluidsynth-1.1.6nb2 failed 8
sysutils/dtc dtc-1.4.2nb1 failed 7
misc/kdepim3 kdepim-3.5.10nb49 failed 7
x11/blt blt-2.4znb9 failed 7
lang/gcc3-c gcc3-c-3.3.6nb1 failed 4
cross/freemint-mintbin cross-freemint-mintbin-20110527nb1 failed 4
devel/radare2-valabind radare2-valabind-0.10.0nb1 failed 4
cross/avr-gcc avr-gcc-4.8.3nb2 failed 3
sysutils/lsof lsof-4.89 failed 3
devel/p5-IO-AIO p5-IO-AIO-4.34nb1 failed 3
inputmethod/mozc-server mozc-server-2.17.2313.102nb6 failed 3
x11/xview-lib xview-lib-3.2.1nb9 failed 3
devel/ocaml-lwt ocaml-lwt-2.7.1 failed 3
archivers/par2 par2-0.7.3 failed 3
mail/thunderbird thunderbird-52.2.1 failed 3
net/rtmpdump rtmpdump-2.4nb3 failed 3
lang/tcl-otcl tcl-otcl-1.14nb4 failed 3
multimedia/libkcompactdisc libkcompactdisc-4.14.3nb7 failed 3
lang/kaffe kaffe-1.1.7nb8 failed 2
security/py-kerberos py27-kerberos-1.2.4nb1 failed 2
cross/mingw-binutils mingw-binutils-2.18nb2 failed 2
devel/p5-BSD-Resource p5-BSD-Resource-1.29.11nb1 failed 2
converters/py-cairosvg py27-cairosvg-2.0.3 failed 2
devel/p5-Data-Alias p5-Data-Alias-1.20nb2 failed 2
x11/deforaos-locker deforaos-locker-0.4.0nb3 failed 2
cross/cross-binutils cross-binutils-2.17.0.0nb4 failed 2
devel/allegro allegro-4.4.2nb3 failed 2
comms/deforaos-phone deforaos-phone-0.5.1 failed 2
comms/libticables2 libticables2-1.3.3 failed 2
devel/threadweaver threadweaver-5.25.0nb4 failed 2
chat/licq-core licq-core-1.3.5nb2 failed 2
math/pari pari-2.7.6nb2 failed 2
print/lilypond lilypond-2.18.2nb9 failed 2
x11/ocaml-graphics ocaml-graphics-4.04.2nb7 failed 2
math/muparser muparser-200.2.2.2 failed 2
games/crafty crafty-22.1nb2 failed 2
x11/fox fox-1.6.50nb1 failed 2
net/rdist6 freerdist-0.94nb1 failed 2
misc/libkgeomap libkgeomap-4.13.0nb4 failed 2
security/libprelude-python libprelude-python-0.9.24.1nb10 failed 2
devel/ocaml-ppx_deriving ocaml-ppx_deriving-4.1 failed 2
multimedia/transcode transcode-1.1.7nb23 failed 2
audio/lilv lilv-0.20.0nb5 failed 2
security/ccid ccid-1.4.26nb1 failed 2
www/seamonkey seamonkey-2.46nb8 failed 2
www/squid3 squid-3.5.26 failed 2
multimedia/xine-ui xine-ui-0.99.8nb12 failed 2
mail/metamail metamail-2.7nb11 failed 2
www/firefox firefox-55.0.1 failed 2
inputmethod/sj3-client sj3-client-2.0.1.23p1nb1 failed 2
inputmethod/mozc-tool mozc-tool-2.17.2313.102nb6 failed 2
devel/libtecla libtecla-1.6.1nb3 failed 2
lang/classpath classpath-0.93nb5 failed 2
lang/gauche Gauche-0.9.5 failed 2
graphics/osg osg-3.0.1nb53 failed 2
misc/goffice0.10 goffice0.10-0.10.23nb3 failed 2
sysutils/deforaos-browser deforaos-browser-0.5.1nb3 failed 2
www/mono-xsp mono-xsp-3.8nb4 failed 2
ham/uhd uhd-3.9.4nb6 failed 2
news/inn inn-2.6.1nb1 failed 1
x11/elementary elementary-1.7.7nb8 failed 1
net/py-celery py27-celery-4.1.0 failed 1
math/ntl ntl-6.0.0nb4 failed 1
mail/re-alpine re-alpine-2.03 failed 1
security/yara yara-3.6.3 failed 1
textproc/p5-Encode-HanExtra p5-Encode-HanExtra-0.23 failed 1
graphics/deforaos-camera deforaos-camera-0.2.0nb4 failed 1
misc/kdepim4 kdepim4-4.14.10nb8 failed 1
devel/lldb lldb-4.0.1 failed 1
filesystems/perfuse perfuse-20120206 failed 1
emulators/gpsim-devel gpsim-20050905nb30 failed 1
security/pkcs11-helper pkcs11-helper-1.10nb7 failed 1
math/libint libint-2.0.0 failed 1
emulators/wine-devel wine-1.9.18nb6 failed 1
devel/xulrunner17 xulrunner17-17.0.11nb27 failed 1
net/wpa_supplicant wpa_supplicant-2.6 failed 1
net/mldonkey mldonkey-3.1.5nb8 failed 1
devel/lua-lrexlib-posix lua52-lrexlib-posix-2.7.2nb3 failed 1
devel/hs-tf-random hs-tf-random-0.5nb4 failed 1
emulators/tme tme-0.8nb32 failed 1
textproc/ruby-ferret ruby23-ferret-0.11.8.7 failed 1
www/phraseanet-indexer phraseanet-indexer-3.1.4nb3 failed 1
comms/asterisk14 asterisk-14.5.0 failed 1
sysutils/libvirt libvirt-1.2.9nb16 failed 1
graphics/dia dia-0.97.3nb4 failed 1
graphics/libcaca libcaca-0.99.18nb2 failed 1
net/nagios-plugin-dnsrbl nagios-plugin-dnsrbl-0.2 failed 1
multimedia/gnome-mplayer gnome-mplayer-1.0.9nb12 failed 1
inputmethod/sj3-server sj3-server-2.0.1.23p1nb5 failed 1
lang/libduktape libduktape-1.5.0 failed 1
textproc/kapidox kapidox-5.25.0 failed 1
x11/fltk2 fltk2-2.0pre6129nb13 failed 1
lang/parrot parrot-5.7.0nb12 failed 1
graphics/gimp-ufraw gimp-ufraw-0.22nb4 failed 1