BulkTracker pkgsrc bulk build status

Branch
2016Q3
Platform
NetBSD 6.1/i386
Compiler
gcc
Timestamp
2016-12-12
User
Manuel Bouyer

Results by category

Packages breaking most other packages

Location Package Name Status Breaks
devel/cmake cmake-3.6.2 failed 567
devel/boost-libs boost-libs-1.61.0 failed 114
x11/qt5-qtbase qt5-qtbase-5.5.1nb8 failed 87
lang/ghc7 ghc-7.6.3nb11 failed 84
x11/modular-xorg-server modular-xorg-server-1.18.4 failed 55
audio/pulseaudio pulseaudio-9.0 failed 51
lang/pear php56-pear-1.10.1nb1 failed 39
lang/pear php71-pear-1.10.1nb1 failed 38
lang/pear php70-pear-1.10.1nb1 failed 38
lang/mono mono-4.0.4.1nb4 failed 26
x11/gtkmm gtkmm-2.24.5 failed 22
mail/claws-mail claws-mail-3.14.0nb1 failed 20
x11/wxGTK28 wxGTK28-2.8.12nb10 failed 19
graphics/gimp gimp-2.8.18 failed 18
graphics/evas evas-1.7.7nb3 failed 14
x11/gtksourceview3 gtksourceview3-3.20.4nb1 failed 11
textproc/libfastjson libfastjson-0.99.4 failed 10
devel/ruby-gnome2-gobject-introspection ruby22-gnome2-gobject-introspection-3.0.8 failed 9
devel/ruby-gnome2-gobject-introspection ruby23-gnome2-gobject-introspection-3.0.8 failed 9
inputmethod/canna-lib Canna-lib-3.7pl3nb1 failed 9
devel/ruby-gnome2-gobject-introspection ruby21-gnome2-gobject-introspection-3.0.8 failed 9
net/yaz yaz-5.16.0 failed 7
devel/libmemcached libmemcached-1.0.18 failed 7
devel/gconfmm gconfmm-2.28.3nb18 failed 7
lang/mono2 mono-2.10.9nb17 failed 5
lang/sun-jre6 sun-jre6-6.0.45nb1 failed 5
lang/nodejs nodejs-6.7.0 failed 5
lang/gcc3-c gcc3-c-3.3.6nb1 failed 4
lang/swi-prolog-lite swi-prolog-lite-6.6.6nb2 failed 3
inputmethod/mozc-server mozc-server-2.17.2313.102nb1 failed 3
x11/libdrm libdrm-2.4.70 failed 3
x11/gtkmm3 gtkmm3-3.20.1nb2 failed 3
lang/gcc49 gcc49-4.9.4 failed 3
graphics/deforaos-icon-theme deforaos-icon-theme-0.1.3 failed 2
security/openvas-libnasl openvas-libnasl-2.0.0nb9 failed 2
devel/xulrunner17 xulrunner17-17.0.11nb21 failed 2
inputmethod/mozc-tool mozc-tool-2.17.2313.102nb1 failed 2
emulators/suse131_glib2 suse_glib2-13.1nb1 failed 2
chat/ekg ekg-1.7nb11 failed 2
x11/modular-xorg-xephyr modular-xorg-xephyr-1.18.4 failed 2
sysutils/gnome-vfsmm gnome-vfsmm-2.26.0nb28 failed 2
lang/ghc ghc-6.8.3nb7 failed 2
wm/blackbox70 blackbox70-0.70.1nb1 failed 2
cad/qcad qcad-3.15.5.3 failed 1
fonts/mkfontscale mkfontscale-1.1.2 failed 1
math/scilab scilab-4.1nb18 failed 1
audio/liblo liblo-0.28 failed 1
devel/pwlib pwlib-1.8.3nb12 failed 1
x11/mcookie mcookie-2.28 failed 1
lang/oracle-jre8 oracle-jre8-8.0.102 failed 1
multimedia/libaacs libaacs-0.8.1 failed 1
graphics/girara girara-0.2.6nb1 failed 1
sysutils/xentools3 xentools3-3.1.4nb21 failed 1
x11/gtkada gtkada-2.24.4.0nb10 failed 1
textproc/link-grammar link-grammar-5.3.7 failed 1
security/honeyd-arpd honeyd-arpd-0.2nb18 failed 1
x11/c++-gtk-utils c++-gtk-utils-2.2.13 failed 1
x11/xvinfo xvinfo-1.1.3 failed 1
x11/libXpresent libXpresent-1.0.0 failed 1
www/aws aws-3.1.0.0nb9 failed 1
databases/mongo-c-driver mongo-c-driver-1.4.0nb1 failed 1
emulators/simh simh-3.9.0nb4 failed 1
x11/bitmap bitmap-1.0.8 failed 1
filesystems/glusterfs glusterfs-3.8.3 failed 1
www/libsass libsass-3.3.6 failed 1
devel/re2 re2-20160801 failed 1
www/libecap libecap-1.0.1nb2 failed 1
devel/google-glog google-glog-0.3.3nb1 failed 1
emulators/wine-devel wine-1.9.18nb3 failed 1
geography/libmemphis02 libmemphis02-0.2.3 failed 1
audio/tcl-snack tcl-snack-2.2.10nb5 failed 1
archivers/dar dar-2.4.13nb1 failed 1
x11/mate-session-manager mate-session-manager-1.14.0nb1 failed 1
lang/sun-jre7 sun-jre7-7.0.80 failed 1
x11/xmodmap xmodmap-1.0.9 failed 1
graphics/MesaLib MesaLib-11.2.2 failed 1
geography/gama gama-1.18 failed 0
net/gtk-gnutella gtk-gnutella-0.96.6nb26 failed 0
security/prelude-lml prelude-lml-0.9.15nb9 failed 0
devel/gperftools gperftools-2.4nb2 failed 0
editors/TeXmacs TeXmacs-1.99.5nb1 failed 0
pkgtools/pkg_select pkg_select-20090308nb5 failed 0
x11/i3lock i3lock-2.8 failed 0
www/p5-libapreq p5-libapreq-1.34nb7 failed 0
x11/lablgtk1 lablgtk1-1.2.7nb13 failed 0
lang/micropython micropython-1.5.2 failed 0
devel/py-hash py34-hash-0.6.2 failed 0
sysutils/fscd fscd-1.1nb1 failed 0
net/unison2.40 unison-2.40.128nb10 failed 0
x11/compton compton-20150920 failed 0
graphics/mgl mgl-0.2.0anb12 failed 0
emulators/compat50 compat50-5.0 failed 0
sysutils/lnav lnav-0.7.3nb2 failed 0
graphics/ns-cult3d ns-cult3d-5.2nb1 failed 0
graphics/glx-utils glx-utils-8.2.0nb1 failed 0
devel/py-hash py35-hash-0.6.2 failed 0
news/newsbeuter newsbeuter-2.9nb1 failed 0
x11/ede ede-1.0.4nb14 failed 0
emulators/pearpc pearpc-0.4nb3 failed 0
security/f-prot-antivirus6-fs-bin f-prot-antivirus6-fs-bin-6.2.3 failed 0