BulkTracker pkgsrc bulk build status

Branch
linux-trunk-i386
Platform
Linux 2.6.32/i386
Compiler
gcc
Timestamp
2016-10-11
User
Joyent Packages Development

Results by category

Packages breaking most other packages

Location Package Name Status Breaks
x11/kdelibs3 kdelibs-3.5.10nb40 failed 139
devel/boost-libs boost-libs-1.62.0 failed 119
lang/php70 php-7.0.11 failed 101
lang/oracle-jre8 oracle-jre8-8.0.102 failed 97
lang/php71 php-7.1.0rc3 failed 95
lang/ocaml ocaml-4.03.0nb2 failed 94
x11/modular-xorg-server modular-xorg-server-1.18.4 failed 54
graphics/ImageMagick ImageMagick-7.0.3.3 failed 50
lang/gcc47 gcc47-4.7.4nb3 failed 49
math/py-numpy py27-numpy-1.11.1 failed 45
audio/taglib taglib-1.11nb1 failed 41
lang/gcc48 gcc48-4.8.5 failed 41
math/py-numpy py35-numpy-1.11.1 failed 32
math/py-numpy py34-numpy-1.11.1 failed 31
lang/mono mono-4.0.4.1nb4 failed 26
multimedia/libvpx libvpx-1.6.0 failed 25
lang/clisp clisp-2.49nb23 failed 17
audio/xmms xmms-1.2.11nb5 failed 15
multimedia/x264-devel x264-devel-20160307nb1 failed 15
graphics/evas evas-1.7.7nb3 failed 14
graphics/graphite2 graphite2-1.3.7 failed 14
x11/gtksourceview3 gtksourceview3-3.20.4nb1 failed 11
devel/ruby-gnome2-gobject-introspection ruby22-gnome2-gobject-introspection-3.0.9 failed 9
devel/ruby-gnome2-gobject-introspection ruby23-gnome2-gobject-introspection-3.0.9 failed 9
lang/gcc45 gcc45-4.5.3nb8 failed 9
devel/ruby-gnome2-gobject-introspection ruby21-gnome2-gobject-introspection-3.0.9 failed 9
databases/qdbm qdbm-1.8.78 failed 8
editors/vim-share vim-share-8.0.0021 failed 7
net/nagios-plugins nagios-plugins-2.0.3nb4 failed 7
print/acroread7 acroread7-7.0.9nb4 failed 6
wip/v8-316 v8-3.16.14 failed 6
print/acroread9 acroread9-9.5.5nb3 failed 5
security/lasso lasso-2.5.1nb1 failed 5
lang/gcc46 gcc46-4.6.4nb5 failed 5
audio/libvisual libvisual-0.4.0nb4 failed 5
graphics/sane-backends sane-backends-1.0.25nb4 failed 4
net/samba samba-3.6.25nb4 failed 4
lang/g95 g95-0.93nb8 failed 4
math/ltm ltm-1.0 failed 4
lang/gcc3-c gcc3-c-3.3.6nb1 failed 4
lang/hugs hugs98-200609nb1 failed 4
lang/gcc49 gcc49-4.9.4 failed 4
devel/argp argp-1.3nb1 failed 4
devel/deforaos-libsystem deforaos-libsystem-0.3.0 failed 4
databases/libgda libgda-5.2.2nb3 failed 4
emulators/keystone keystone-0.9nb1 failed 3
lang/kaffe kaffe-1.1.7nb8 failed 3
sysutils/upower upower-0.99.4 failed 3
databases/py-postgresql py27-postgresql-5.0.2nb1 failed 3
wip/spread4 spread-4.4.0 failed 3
inputmethod/mozc-server mozc-server-2.17.2313.102nb2 failed 3
print/podofo podofo-0.9.4 failed 3
devel/libftdi libftdi-0.20 failed 3
sysutils/ups-nut ups-nut-2.6.5nb1 failed 3
www/libproxy libproxy-0.4.13 failed 3
textproc/iksemel iksemel-1.4nb3 failed 3
parallel/pvm3 pvm-3.4.6nb1 failed 2
chat/licq-core licq-core-1.3.5nb2 failed 2
devel/netbsd-iscsi-lib netbsd-iscsi-lib-20111006nb1 failed 2
lang/classpath classpath-0.93nb5 failed 2
devel/libtecla libtecla-1.6.1nb3 failed 2
devel/poco poco-1.6.1nb1 failed 2
devel/libbinio libbinio-1.4 failed 2
audio/libvisual0.2 libvisual0.2-0.2.0nb1 failed 2
cross/mingw-binutils mingw-binutils-2.18nb2 failed 2
devel/libdbusmenu-qt libdbusmenu-qt-0.9.3.15.10.20150604nb1 failed 2
audio/libmp3splt libmp3splt-0.8.2 failed 2
cross/cross-binutils cross-binutils-2.17.0.0nb4 failed 2
inputmethod/mozc-tool mozc-tool-2.17.2313.102nb2 failed 2
audio/vamp-plugin-sdk vamp-plugin-sdk-2.6 failed 2
devel/threadweaver threadweaver-5.25.0 failed 2
x11/lxsession lxsession-0.5.2nb1 failed 2
security/libfprint libfprint-0.0.6nb31 failed 2
security/ccid ccid-1.4.20nb1 failed 2
cross/freemint-mintlib cross-freemint-mintlib-20131219 failed 2
lang/sablevm-classpath sablevm-classpath-1.13nb1 failed 2
mail/metamail metamail-2.7nb11 failed 2
www/squid3 squid-3.5.22 failed 2
x11/modular-xorg-xephyr modular-xorg-xephyr-1.18.4 failed 2
math/pari pari-2.7.6nb1 failed 2
security/libmultigest libmultigest-20150211 failed 2
net/samba4 samba-4.3.11nb4 failed 2
lang/gcc5 gcc5-5.4.0nb2 failed 2
lang/gauche Gauche-0.9.4 failed 2
devel/librlog librlog-1.3.7 failed 2
devel/ruby-ncurses ruby23-ncurses-1.2.4nb4 failed 1
mail/faces faces-1.6.1nb10 failed 1
filesystems/glusterfs glusterfs-3.8.3 failed 1
www/libecap libecap-1.0.1nb2 failed 1
emulators/wine-devel wine-1.9.18nb3 failed 1
x11/matchbox-panel matchbox-panel-0.9.2nb12 failed 1
x11/c++-gtk-utils c++-gtk-utils-2.2.13 failed 1
editors/emacs20 emacs20-20.7nb19 failed 1
net/nagios-plugin-dnsrbl nagios-plugin-dnsrbl-0.2 failed 1
audio/goom goom-2004.0 failed 1
filesystems/perfuse perfuse-20120206 failed 1
textproc/py-jsonschema py27-jsonschema-2.5.1 failed 1
mail/re-alpine re-alpine-2.03 failed 1
textproc/jsoncpp jsoncpp-1.7.4 failed 1
parallel/py-billiard py27-billiard-3.3.0.18 failed 1