BulkTracker pkgsrc bulk build status

Branch
HEAD
Platform
SmartOS 20160721T174127Z/x86_64
Compiler
gcc
Timestamp
2017-10-12
User
Joyent Packages Development

Results by category

Packages breaking most other packages

Location Package Name Status Breaks
lang/openjdk8 openjdk8-1.8.144 failed 104
www/apache24 apache-2.4.28 failed 88
lang/ghc7 ghc-7.6.3nb11 failed 84
devel/libgnomeui libgnomeui-2.24.5nb34 failed 60
lang/erlang erlang-20.1nb1 failed 29
devel/nss nss-3.33nb1 failed 29
lang/mono mono-4.0.4.1nb8 failed 27
graphics/netpbm netpbm-10.79.04 failed 24
ham/gnuradio-core gnuradio-core-3.7.11nb2 failed 23
net/py-twisted py27-twisted-17.5.0 failed 20
geography/proj proj-4.9.3 failed 20
x11/wxGTK28 wxGTK28-2.8.12nb13 failed 19
inputmethod/scim scim-1.4.15nb7 failed 18
multimedia/smpeg smpeg-0.4.4nb16 failed 17
x11/vte vte-0.28.1nb19 failed 16
textproc/gtkspell gtkspell-2.0.16nb24 failed 15
sysutils/libgtop libgtop-2.28.4nb10 failed 14
x11/qt5-qtwebkit qt5-qtwebkit-5.5.1nb14 failed 13
inputmethod/zinnia zinnia-0.06 failed 13
devel/libmemcached libmemcached-1.0.18 failed 10
audio/id3lib id3lib-3.8.3nb5 failed 10
net/py-twisted py36-twisted-17.5.0 failed 9
devel/libgphoto2 libgphoto2-2.5.8nb1 failed 9
net/py-twisted py35-twisted-17.5.0 failed 9
net/py-twisted py34-twisted-17.5.0 failed 9
lang/gcc5-aux gcc5-aux-20160603nb5 failed 9
devel/gnustep-make gnustep-make-2.6.2nb2 failed 8
audio/ladspa ladspa-1.13 failed 7
x11/blt blt-2.4znb9 failed 7
security/lasso lasso-2.5.1nb1 failed 7
x11/p5-gtk2 p5-gtk2-1.24992 failed 7
graphics/qimageblitz qimageblitz-0.0.6nb20 failed 7
graphics/libv4l libv4l-0.4.3nb3 failed 6
devel/libslang2 libslang2-2.2.4nb2 failed 6
x11/fltk fltk-1.1.10nb7 failed 6
devel/ocaml-lwt ocaml-lwt-3.1.0nb1 failed 5
net/php-sockets php56-sockets-5.6.31 failed 5
devel/xulrunner192 xulrunner192-1.9.2.28nb39 failed 5
textproc/cabocha cabocha-0.69 failed 5
textproc/yamcha yamcha-0.33nb7 failed 5
audio/musicbrainz musicbrainz-2.1.5 failed 5
mail/libesmtp libesmtp-1.0.6nb3 failed 5
devel/p5-Curses p5-Curses-1.36nb1 failed 4
security/clamav clamav-0.99.2nb5 failed 4
devel/deforaos-libsystem deforaos-libsystem-0.3.1 failed 4
graphics/potrace potrace-1.14 failed 4
security/policykit-gnome policykit-gnome-0.9.2nb33 failed 4
devel/radare2 radare2-0.10.3nb2 failed 4
print/fig2dev fig2dev-3.2.6a failed 4
lang/mono2 mono-2.10.9nb21 failed 4
audio/libsidplay libsidplay-1.36.59nb3 failed 4
www/lynx lynx-2.8.8.2nb7 failed 4
cross/aarch64-none-elf-gcc cross-aarch64-none-elf-gcc-7.2.0 failed 4
lang/gcc3-c gcc3-c-3.3.6nb1 failed 4
cross/freemint-mintbin cross-freemint-mintbin-20110527nb1 failed 4
cross/avr-gcc avr-gcc-4.8.3nb2 failed 3
multimedia/libmp4v2 libmp4v2-1.6.1nb6 failed 3
net/isc-dhcp4 isc-dhcp-4.3.6 failed 3
archivers/p5-Compress-Bzip2 p5-Compress-Bzip2-2.26nb1 failed 3
lang/swi-prolog-lite swi-prolog-lite-6.6.6nb2 failed 3
x11/gtk2+extra gtk2+extra-2.1.2nb23 failed 3
cross/freemint-binutils cross-freemint-binutils-2.24 failed 3
sysutils/lsof lsof-4.89 failed 3
devel/R-Rcpp R-Rcpp-0.12.8 failed 3
multimedia/libkcompactdisc libkcompactdisc-4.14.3nb8 failed 3
audio/freealut freealut-1.1.0nb1 failed 3
graphics/eog eog-2.32.1nb24 failed 3
net/vncviewer vncviewer-4.1.2nb2 failed 3
cross/nios2-binutils nios2-binutils-2.24nb3 failed 3
multimedia/vlc vlc-2.2.6nb1 failed 3
devel/argp argp-1.3nb1 failed 3
devel/p5-IO-AIO p5-IO-AIO-4.34nb1 failed 3
x11/xview-lib xview-lib-3.2.1nb9 failed 3
audio/libmpdclient libmpdclient-2.13 failed 3
net/rtmpdump rtmpdump-2.4nb3 failed 3
archivers/par2 par2-0.7.4 failed 3
graphics/sane-backends sane-backends-1.0.25nb4 failed 3
net/rdist6 freerdist-0.94nb1 failed 2
audio/mac mac-3.99u4b5s7 failed 2
devel/pkg-config pkg-config-0.29.2 failed 2
x11/ocaml-graphics ocaml-graphics-4.05.0nb9 failed 2
devel/poco poco-1.6.1nb1 failed 2
comms/libticables2 libticables2-1.3.3 failed 2
lang/kaffe kaffe-1.1.7nb8 failed 2
devel/ocaml-ppx_deriving ocaml-ppx_deriving-4.2 failed 2
print/ghostscript-gpl ghostscript-gpl-9.06nb13 failed 2
devel/MoarVM MoarVM-2017.09.1nb1 failed 2
lang/spidermonkey spidermonkey-1.8.0rc1nb5 failed 2
cross/mingw-binutils mingw-binutils-2.18nb2 failed 2
graphics/silgraphite silgraphite-2.3.1 failed 2
audio/lilv lilv-0.20.0nb5 failed 2
cross/cross-binutils cross-binutils-2.17.0.0nb4 failed 2
devel/allegro allegro-4.4.2nb3 failed 2
security/ccid ccid-1.4.26nb1 failed 2
sysutils/amanda-common amanda-common-3.3.1nb11 failed 2
misc/goffice0.10 goffice0.10-0.10.35 failed 2
security/py-kerberos py27-kerberos-1.2.5 failed 2
mail/metamail metamail-2.7nb11 failed 2
devel/threadweaver threadweaver-5.25.0nb5 failed 2
databases/kyotocabinet kyotocabinet-1.2.76nb1 failed 2