BulkTracker pkgsrc bulk build status

Branch
HEAD
Platform
SmartOS 20160721T174127Z/x86_64
Compiler
gcc
Timestamp
2017-12-07
User
Joyent Packages Development

Results by category

Packages breaking most other packages

Location Package Name Status Breaks
lang/openjdk8 openjdk8-1.8.152 failed 108
lang/ghc7 ghc-7.6.3nb11 failed 84
textproc/gtk-doc gtk-doc-1.26 failed 31
lang/erlang erlang-20.1nb2 failed 30
lang/mono mono-4.0.4.1nb9 failed 27
ham/gnuradio-core gnuradio-core-3.7.11nb2 failed 23
net/py-twisted py27-twisted-17.9.0 failed 20
geography/proj proj-4.9.3 failed 20
textproc/go-text go-text-20151217nb7 failed 19
x11/wxGTK28 wxGTK28-2.8.12nb13 failed 19
inputmethod/scim scim-1.4.15nb8 failed 18
lang/clisp clisp-2.49nb24 failed 17
inputmethod/zinnia zinnia-0.06 failed 13
x11/qt5-qtwebkit qt5-qtwebkit-5.5.1nb15 failed 13
audio/id3lib id3lib-3.8.3nb5 failed 10
devel/libmemcached libmemcached-1.0.18 failed 10
lang/gcc5-aux gcc5-aux-20160603nb5 failed 9
net/py-twisted py35-twisted-17.9.0 failed 9
net/py-twisted py36-twisted-17.9.0 failed 9
net/py-twisted py34-twisted-17.9.0 failed 9
devel/libgphoto2 libgphoto2-2.5.8nb1 failed 9
devel/gnustep-make gnustep-make-2.6.2nb2 failed 8
archivers/libzip libzip-1.3.2 failed 8
security/lasso lasso-2.5.1nb1 failed 7
x11/blt blt-2.4znb9 failed 7
x11/p5-gtk2 p5-gtk2-1.24992 failed 7
graphics/qimageblitz qimageblitz-0.0.6nb20 failed 7
net/ocamlnet ocamlnet-4.1.4nb5 failed 6
x11/fltk fltk-1.1.10nb7 failed 6
devel/libslang2 libslang2-2.2.4nb2 failed 6
graphics/libv4l libv4l-0.4.3nb3 failed 6
audio/musicbrainz musicbrainz-2.1.5 failed 5
textproc/cabocha cabocha-0.69 failed 5
cross/aarch64-none-elf-gcc cross-aarch64-none-elf-gcc-7.2.0 failed 5
mail/libesmtp libesmtp-1.0.6nb3 failed 5
databases/mongo-c-driver mongo-c-driver-1.8.2 failed 5
devel/go-protobuf go-protobuf-20160829nb4 failed 5
print/fig2dev fig2dev-3.2.6a failed 5
devel/ocaml-lwt ocaml-lwt-3.1.0nb1 failed 5
devel/xulrunner192 xulrunner192-1.9.2.28nb41 failed 5
textproc/yamcha yamcha-0.33nb7 failed 5
net/php-sockets php56-sockets-5.6.32 failed 5
audio/libsidplay libsidplay-1.36.59nb3 failed 4
cross/freemint-mintbin cross-freemint-mintbin-20110527nb1 failed 4
lang/gcc3-c gcc3-c-3.3.6nb1 failed 4
devel/radare2-valabind radare2-valabind-0.10.0nb2 failed 4
www/go-toml-pelletier go-toml-pelletier-1.0.0 failed 4
lang/mono2 mono-2.10.9nb22 failed 4
devel/p5-Curses p5-Curses-1.36nb1 failed 4
graphics/potrace potrace-1.14 failed 4
www/lynx lynx-2.8.8.2nb7 failed 4
security/clamav clamav-0.99.2nb5 failed 4
pkgtools/pkglint pkglint-5.4.21 failed 3
devel/R-Rcpp R-Rcpp-0.12.8 failed 3
net/rtmpdump rtmpdump-2.4nb3 failed 3
cross/nios2-binutils nios2-binutils-2.24nb3 failed 3
audio/libmpdclient libmpdclient-2.13 failed 3
audio/freealut freealut-1.1.0nb1 failed 3
net/isc-dhcp4 isc-dhcp-4.3.6 failed 3
archivers/p5-Compress-Bzip2 p5-Compress-Bzip2-2.26nb1 failed 3
archivers/par2 par2-0.7.4 failed 3
sysutils/lsof lsof-4.89 failed 3
devel/argp argp-1.3nb1 failed 3
devel/p5-IO-AIO p5-IO-AIO-4.34nb1 failed 3
multimedia/libkcompactdisc libkcompactdisc-4.14.3nb8 failed 3
mail/thunderbird thunderbird-52.5.0 failed 3
graphics/eog eog-2.32.1nb24 failed 3
www/go-toml-burntsushi go-toml-burntsushi-0.2.0 failed 3
cross/avr-gcc avr-gcc-4.8.3nb2 failed 3
lang/swi-prolog-lite swi-prolog-lite-6.6.6nb2 failed 3
x11/xview-lib xview-lib-3.2.1nb9 failed 3
cross/freemint-binutils cross-freemint-binutils-2.24 failed 3
x11/gtk2+extra gtk2+extra-2.1.2nb23 failed 3
multimedia/vlc vlc-2.2.6nb2 failed 3
graphics/sane-backends sane-backends-1.0.25nb4 failed 3
net/vncviewer vncviewer-4.1.2nb2 failed 3
multimedia/libmp4v2 libmp4v2-1.6.1nb6 failed 3
audio/mac mac-3.99u4b5s7 failed 2
devel/p5-BSD-Resource p5-BSD-Resource-1.29.11nb1 failed 2
devel/libtecla libtecla-1.6.1nb3 failed 2
devel/gearmand gearmand-1.0.6nb24 failed 2
comms/synce-librapi2 synce-librapi2-0.9.1nb1 failed 2
security/ccid ccid-1.4.26nb1 failed 2
archivers/szip szip-2.1nb3 failed 2
net/rdist6 freerdist-0.94nb1 failed 2
ham/uhd uhd-3.9.4nb7 failed 2
devel/poco poco-1.6.1nb1 failed 2
audio/timidity timidity-2.14.0nb21 failed 2
devel/pkg-config pkg-config-0.29.2 failed 2
www/webkit-gtk webkit-gtk-2.12.4nb9 failed 2
games/crafty crafty-22.1nb2 failed 2
devel/ocaml-ppx_deriving ocaml-ppx_deriving-4.2 failed 2
www/py-asgiref py27-asgiref-2.0.1 failed 2
multimedia/transcode transcode-1.1.7nb24 failed 2
lang/gauche Gauche-0.9.5 failed 2
devel/threadweaver threadweaver-5.25.0nb6 failed 2
lang/spidermonkey spidermonkey-1.8.0rc1nb5 failed 2
converters/p5-Text-Iconv p5-Text-Iconv-1.7nb8 failed 2
cross/cross-binutils cross-binutils-2.17.0.0nb4 failed 2
math/muparser muparser-200.2.2.2 failed 2