BulkTracker pkgsrc bulk build status

Branch
HEAD
Platform
NetBSD 8.99.2/x86_64
Compiler
clang
Timestamp
2017-09-10
User
Joerg Sonnenberger

Results by category

Packages breaking most other packages

Location Package Name Status Breaks
devel/ruby-redmine ruby24-redmine-3.3.2nb2 failed 11
lang/gcc3-c gcc3-c-3.3.6nb1 failed 4
devel/radare2-valabind radare2-valabind-0.10.0nb1 failed 4
multimedia/vlc vlc-2.2.6nb1 failed 3
multimedia/kdemultimedia3 kdemultimedia-3.5.10nb46 failed 3
devel/ptlib ptlib-2.10.7nb10 failed 2
x11/ocaml-graphics ocaml-graphics-4.05.0nb8 failed 2
devel/snappy-java10 snappy-java10-1.0.5nb1 failed 2
devel/p5-Data-Alias p5-Data-Alias-1.20nb2 failed 2
databases/ruby-odbc ruby24-odbc-0.99997 failed 2
security/kwallet kwallet-5.25.0nb5 failed 2
math/pari pari-2.7.6nb2 failed 2
graphics/osg osg-3.0.1nb54 failed 2
misc/rump rump-20130705 failed 1
net/libtorrent libtorrent-0.13.6nb1 failed 1
net/nagios-plugin-ldap nagios-plugin-ldap-2.2.1 failed 1
devel/py-radon py27-radon-2.0.3 failed 1
devel/p5-Devel-BeginLift p5-Devel-BeginLift-0.001003nb7 failed 1
databases/mysql57-server mysql-server-5.7.19nb1 failed 1
lang/oracle-jre8 oracle-jre8-8.0.144 failed 1
editors/emacs22 emacs22-22.3nb45 failed 1
sysutils/erlang-lager erlang-lager-3.5.1 failed 1
misc/kdepim4 kdepim4-4.14.10nb9 failed 1
graphics/asymptote asymptote-2.41 failed 1
www/aws aws-3.1.0.0nb11 failed 1
devel/emacs-ilisp emacs-ilisp-20021222nb7 failed 1
devel/gnustep-objc-lf2 gnustep-objc-lf2-2.95.3.88nb3 failed 1
graphics/libkface libkface-4.13.0nb6 failed 1
devel/xulrunner45 xulrunner45-45.9.0 failed 1
comms/asterisk14 asterisk-14.5.0nb1 failed 1
net/userppp userppp-001107nb2 failed 1
lang/abcl abcl-1.4.0 failed 0
devel/rt-mysql rt-mysql-2.0.15nb15 failed 0
multimedia/libva-driver-vdpau libva-driver-vdpau-0.7.4 failed 0
net/guacamole-server guacamole-server-0.9.9nb8 failed 0
devel/adacurses adacurses-20150808 failed 0
devel/objfw objfw-0.90 failed 0
security/cfs cfs-1.4.1nb6 failed 0
net/bird bird-1.6.3 failed 0
devel/sdcc3 sdcc-3.6.0nb6 failed 0
pkgtools/pkg pkg-1.9.99.4nb1 failed 0
sysutils/xentools48 xentools48-4.8.0nb3 failed 0
security/libcurvecpr libcurvecpr-20130806 failed 0
devel/sfio sfio-1999 failed 0
lang/gcc44 gcc44-4.4.7nb7 failed 0
graphics/shotwell shotwell-0.22.0nb13 failed 0
net/vnc vnc-3.3.3.2nb10 failed 0
net/iana-etc iana-etc-2.30 failed 0
net/entropy entropy-0.9.1.439nb4 failed 0
net/mrt mrt-2.2.2a.20000811nb1 failed 0
security/tor-browser tor-browser-6.0.8nb4 failed 0
sysutils/memconf memconf-2.16nb6 failed 0
www/termtter ruby22-termtter-2.2.8 failed 0
security/libpreludedb-perl libpreludedb-perl-0.9.15.3nb14 failed 0
net/gtk-gnutella gtk-gnutella-1.1.11 failed 0
net/kismet kismet-2008.05.01nb36 failed 0
textproc/expatobjc expatobjc-1.0nb5 failed 0
filesystems/ori ori-0.8.1nb2 failed 0
www/ap2-python ap24-py36-python-3.5.0nb1 failed 0
textproc/dbtoepub dbtoepub-1.79.1nb1 failed 0
filesystems/openafs-devel openafs-1.7.11nb1 failed 0
textproc/py-tablib py27-tablib-0.12.1 failed 0
www/p5-libapreq p5-libapreq-1.34nb8 failed 0
lang/gforth gforth-0.7.3nb2 failed 0
security/pinepgp pinepgp-0.18.0nb5 failed 0
devel/xulrunner24 xulrunner24-24.8.1nb5 failed 0
sysutils/lnav lnav-0.7.3nb4 failed 0
comms/asterisk18 asterisk-1.8.32.3nb18 failed 0
devel/magit magit-1.2.0nb2 failed 0
sysutils/grub grub-0.97nb10 failed 0
security/libprelude-perl libprelude-perl-0.9.24.1nb14 failed 0
x11/xdm3d xdm3d-1.0nb7 failed 0
graphics/aqsis aqsis-1.8.1nb29 failed 0
lang/boomerang boomerang-0.2nb11 failed 0
lang/smlnj11072 smlnj-110.72 failed 0
databases/postgresql-pgroonga postgresql95-pgroonga-1.2.3 failed 0
cad/openscad openscad-2015.03p3nb5 failed 0
devel/florist florist-gpl-2012nb2 failed 0
net/ettercap ettercap-0.6.bnb34 failed 0
misc/tmate tmate-2.2.1 failed 0
x11/xf86-video-ati6 xf86-video-ati6-6.14.6nb6 failed 0
parallel/slurm slurm-2.6.4nb9 failed 0
lang/guile22 guile22-2.2.0nb1 failed 0
devel/py-pylint py35-pylint-1.7.2 failed 0
editors/emacs23-nox11 emacs23-nox11-23.4nb3 failed 0
net/pim6dd pim6dd-20031021anb1 failed 0
chat/ircservices ircservices-5.0.64nb5 failed 0
devel/libdwarf libdwarf-20161124 failed 0
net/ruby-net-telnet ruby23-net-telnet-0.1.1 failed 0
lang/nhc98 nhc98-1.22nb2 failed 0
shells/standalone-tcsh standalone-tcsh-6.20.00nb2 failed 0
devel/prcs prcs-1.3.3nb12 failed 0
security/netramet netramet-4.4.20nb1 failed 0
games/craft craft-3.5nb4 failed 0
lang/mercury mercury-14.01.1nb7 failed 0
security/sfs sfs-0.7.2nb20 failed 0
shells/static-ast-ksh static-ast-ksh-20120801nb1 failed 0
editors/emacs22-nox11 emacs22-nox11-22.3nb4 failed 0
lang/rust rust-1.16.0 failed 0
sysutils/strace strace-4.5.15nb10 failed 0