BulkTracker pkgsrc bulk build status

Branch
HEAD
Platform
NetBSD 8.99.2/x86_64
Compiler
gcc
Timestamp
2017-09-21
User
Charlie &

Results by category

Packages breaking most other packages

Location Package Name Status Breaks
lang/mono mono-4.0.4.1nb8 failed 27
misc/ocaml-opam ocaml-opam-2.0.0_beta4 failed 24
devel/ruby-redmine ruby24-redmine-3.3.2nb3 failed 11
lang/sun-jre6 sun-jre6-6.0.45nb1 failed 5
lang/mono2 mono-2.10.9nb21 failed 4
net/gift gift-0.11.8.1nb8 failed 4
devel/hs-vector hs-vector-0.11.0.0 failed 3
x11/xview-lib xview-lib-3.2.1nb9 failed 3
multimedia/kdemultimedia3 kdemultimedia-3.5.10nb46 failed 3
games/nethack-lib nethack-lib-3.4.3nb4 failed 3
cross/freemint-mintlib cross-freemint-mintlib-20131219nb1 failed 2
security/kwallet kwallet-5.25.0nb6 failed 2
graphics/osg osg-3.0.1nb54 failed 2
devel/snappy-java10 snappy-java10-1.0.5nb1 failed 2
textproc/xmltooling xmltooling-1.5.6nb4 failed 2
databases/ruby-odbc ruby24-odbc-0.99997 failed 2
graphics/freeimage freeimage-3.17.0nb2 failed 2
misc/rump rump-20130705 failed 1
net/userppp userppp-001107nb2 failed 1
biology/openbabel openbabel-2.3.2nb4 failed 1
graphics/rabbit ruby23-rabbit-2.2.1 failed 1
net/libtorrent libtorrent-0.13.6nb1 failed 1
lang/gcc3-f77 gcc3-f77-3.3.6 failed 1
graphics/camlimages camlimages-4.0.1nb59 failed 1
chat/telepathy-qt telepathy-qt-0.9.6.1nb1 failed 1
lang/gcc3-c++ gcc3-c++-3.3.6 failed 1
devel/xulrunner17 xulrunner17-17.0.11nb29 failed 1
devel/gnustep-objc-lf2 gnustep-objc-lf2-2.95.3.88nb3 failed 1
graphics/rabbit ruby24-rabbit-2.2.1 failed 1
databases/ruby-mysql28 ruby24-mysql28-2.8.2 failed 1
math/octave octave-4.2.0nb15 failed 1
devel/kdevplatform kdevplatform-1.7.0nb16 failed 1
emulators/wine-devel wine-1.9.18nb7 failed 1
lang/swi-prolog-packages swi-prolog-packages-6.6.6nb1 failed 1
x11/fltk2 fltk2-2.0pre6129nb13 failed 1
sysutils/erlang-lager erlang-lager-3.5.1 failed 1
lang/gcc3-objc gcc3-objc-3.3.6nb1 failed 1
www/aws aws-3.1.0.0nb11 failed 1
devel/emacs-ilisp emacs-ilisp-20021222nb7 failed 1
graphics/libkface libkface-4.13.0nb6 failed 1
x11/gnustep-preferences gnustep-preferences-1.2.0nb31 failed 1
audio/rplay rplay-3.3.2nb7 failed 1
devel/libewf libewf-20150126nb1 failed 1
textproc/xqilla xqilla-2.2.4 failed 1
misc/kdeartwork4 kdeartwork4-15.08.3nb5 failed 1
devel/xulrunner45 xulrunner45-45.9.0 failed 1
net/nagios-plugin-ldap nagios-plugin-ldap-2.2.1 failed 1
net/dante dante-1.4.2 failed 0
lang/abcl abcl-1.5.0 failed 0
misc/calibre1 calibre-1.48.0nb30 failed 0
sysutils/grub2 grub2-2.00nb5 failed 0
devel/zzuf zzuf-0.15 failed 0
games/enigma enigma-1.01.1914nb7 failed 0
devel/adacurses adacurses-20150808 failed 0
security/cfs cfs-1.4.1nb6 failed 0
graphics/kipi-plugins kipi-plugins-4.13.0nb9 failed 0
emulators/generator generator-0.35nb6 failed 0
news/newsx newsx-1.6nb3 failed 0
security/srp_client srp-client-1.4.4nb2 failed 0
net/xorp xorp-1.6nb6 failed 0
net/bird bird-1.6.3 failed 0
devel/magit magit-1.2.0nb2 failed 0
sysutils/virt-manager virt-manager-0.9.4nb19 failed 0
graphics/shotwell shotwell-0.22.0nb14 failed 0
pkgtools/pkg pkg-1.9.99.4nb1 failed 0
sysutils/lnav lnav-0.7.3nb5 failed 0
converters/wkhtmltopdf wkhtmltopdf-0.12.4nb1 failed 0
net/mrt mrt-2.2.2a.20000811nb1 failed 0
net/libbind libbind-6.0nb1 failed 0
devel/frama-c frama-c-20170501nb2 failed 0
inputmethod/ibus-qt ibus-qt-1.3.3nb9 failed 0
databases/postgresql-postgis2 postgresql95-postgis-2.3.3 failed 0
devel/sfio sfio-1999 failed 0
textproc/py-tablib py27-tablib-0.12.1 failed 0
www/ap2-python ap24-py36-python-3.5.0nb1 failed 0
security/fwbuilder fwbuilder-5.1.0.3599nb3 failed 0
textproc/dbtoepub dbtoepub-1.79.1nb1 failed 0
editors/gtranslator gtranslator-2.91.6nb6 failed 0
devel/xulrunner24 xulrunner24-24.8.1nb5 failed 0
misc/tmate tmate-2.2.1 failed 0
converters/ruby-uconv ruby23-uconv-0.6.1 failed 0
net/wu-ftpd wu-ftpd-2.6.2nb3 failed 0
comms/asterisk18 asterisk-1.8.32.3nb19 failed 0
devel/rt-pgsql rt-pgsql-2.0.15nb10 failed 0
databases/postgresql-pgroonga postgresql95-pgroonga-1.2.3 failed 0
graphics/aqsis aqsis-1.8.1nb29 failed 0
multimedia/kodi kodi-15.2nb18 failed 0
meta-pkgs/courier courier-0.65.0 failed 0
x11/qt4-creator qt4-creator-2.0.1nb23 failed 0
net/netatalk3 netatalk3-3.1.11 failed 0
geography/vis5d+ vis5d+-1.2.1nb5 failed 0
sysutils/memconf memconf-2.16nb6 failed 0
www/p5-libapreq p5-libapreq-1.34nb8 failed 0
x11/xf86-video-ati6 xf86-video-ati6-6.14.6nb6 failed 0
games/crafty-book-medium crafty-book-medium-20000511nb1 failed 0
archivers/py-zstandard py36-zstandard-0.7.0 failed 0
devel/py-pylint py36-pylint-1.7.2 failed 0
multimedia/libva-driver-vdpau libva-driver-vdpau-0.7.4 failed 0
net/ettercap ettercap-0.6.bnb34 failed 0
devel/elftoolchain elftoolchain-0.5.1nb1 failed 0